Forum error

Off topic, keep it clean and legal!
User avatar
Double Drop
Nicolas Parsons
Nicolas Parsons
Posts: 22086
Joined: Thu Jun 26, 2003 12:45 pm
Location: R'lyeh

Forum error

Post by Double Drop » Sat Oct 29, 2011 10:57 pm

The breadcrumb trail at the top of the forum (Board index \ Off Topic Forums \ Off Topic) no longer works for me on Chrome.

The "User" drop-down appears over the top in black font and seems to be stopping them working.

User avatar
dj jedi
Moderator
Moderator
Posts: 10142
Joined: Sun Oct 28, 2001 12:00 am
Location: London
Contact:

Re: Forum error

Post by dj jedi » Mon Oct 31, 2011 11:39 am

Yep happening for me too.

User avatar
livvy
He never locked his car door
He never locked his car door
Posts: 5345
Joined: Tue Jan 11, 2005 5:08 pm
Location: earth
Contact:

Re: Forum error

Post by livvy » Mon Oct 31, 2011 12:40 pm

mine keeps going back to home page :(

User avatar
Matt Clarke
Administrator
Administrator
Posts: 3670
Joined: Sat Oct 27, 2001 12:00 am
Location: Essex
Contact:

Re: Forum error

Post by Matt Clarke » Mon Oct 31, 2011 8:45 pm

All in Chrome? No errors here with Firefox or IE9

User avatar
Sir Captinweestain
The Messiah of the 21st Century
The Messiah of the 21st Century
Posts: 8556
Joined: Wed Apr 27, 2005 3:39 pm
Location: Derby

Re: Forum error

Post by Sir Captinweestain » Thu Nov 03, 2011 2:49 pm

And what's happened to the moto's and slogans ?

User avatar
Matt Clarke
Administrator
Administrator
Posts: 3670
Joined: Sat Oct 27, 2001 12:00 am
Location: Essex
Contact:

Re: Forum error

Post by Matt Clarke » Sun Nov 20, 2011 8:58 pm

Just tested with Chrome, I can't recreate it, all works as it should.

Chrome version: 15.0.874.121 m

User avatar
Double Drop
Nicolas Parsons
Nicolas Parsons
Posts: 22086
Joined: Thu Jun 26, 2003 12:45 pm
Location: R'lyeh

Re: Forum error

Post by Double Drop » Sun Nov 20, 2011 9:34 pm

Still getting it here...

User avatar
tdo
Old Skool Master
Old Skool Master
Posts: 1798
Joined: Sat Sep 04, 2004 11:27 am
Location: Here
Contact:

Re: Forum error

Post by tdo » Sun Nov 20, 2011 10:48 pm

Using Chrome, no problems at all.

User avatar
Double Drop
Nicolas Parsons
Nicolas Parsons
Posts: 22086
Joined: Thu Jun 26, 2003 12:45 pm
Location: R'lyeh

Re: Forum error

Post by Double Drop » Sun Nov 20, 2011 11:41 pm

Still got it:

Image

User avatar
Beagle
Nicolas Parsons
Nicolas Parsons
Posts: 12594
Joined: Sun May 09, 2004 2:51 pm
Location: Nodnol

Re: Forum error

Post by Beagle » Mon Nov 21, 2011 9:50 am

working fine on Chrome here.

User avatar
dj jedi
Moderator
Moderator
Posts: 10142
Joined: Sun Oct 28, 2001 12:00 am
Location: London
Contact:

Re: Forum error

Post by dj jedi » Mon Nov 21, 2011 10:07 am

Chrome on Mac, can't use the breadcrumb.

User avatar
Beagle
Nicolas Parsons
Nicolas Parsons
Posts: 12594
Joined: Sun May 09, 2004 2:51 pm
Location: Nodnol

Re: Forum error

Post by Beagle » Mon Nov 21, 2011 10:58 am

dj jedi wrote:Chrome on Mac, can't use the breadcrumb.
First off, what in hell's name is the 'breadcrumb'? :lol:

And what happens when you try to use it? (I'm on Mac too)

User avatar
dj jedi
Moderator
Moderator
Posts: 10142
Joined: Sun Oct 28, 2001 12:00 am
Location: London
Contact:

Re: Forum error

Post by dj jedi » Mon Nov 21, 2011 11:36 am

Beagle wrote:
dj jedi wrote: First off, what in hell's name is the 'breadcrumb'? :lol:
At the top below the main navigation:

Board index \ Off Topic Forums \ Off Topic

A breadcrumb on a website is a trail to the home page. I can't click the links on it, the user dropdown covers them.

User avatar
Beagle
Nicolas Parsons
Nicolas Parsons
Posts: 12594
Joined: Sun May 09, 2004 2:51 pm
Location: Nodnol

Re: Forum error

Post by Beagle » Mon Nov 21, 2011 1:09 pm

Right, got ya.

Mmmm....nah, no problem here. Strange, as the User drop down is over the opposite side of the screen.

User avatar
dj jedi
Moderator
Moderator
Posts: 10142
Joined: Sun Oct 28, 2001 12:00 am
Location: London
Contact:

Re: Forum error

Post by dj jedi » Mon Nov 21, 2011 1:16 pm

I think it depends what template you're using. I'm using the plain white one with all avatars and signatures disabled. Nice and simple :)

Locked